Ask a Question

Can't see the content of the request.

Hello, I get this error when I want to see the content of the request "Sorry, unable to display body without content type."

Can't run SQL due to new chat button

Can't run my query in SQL. The Enter button is hide by the new chat button, whisch is very annying

memory usage is not showing anything

I am building a flutter app and I have added the appSpector plugin and configured it according to the example. But the memory usage and CPU usage are showing no variations.

gradle error on com.appspector:android-sdk:1.+.

After I've edit build.gradle (proj/app) I've got the following message: Could not find any version that matches com.appspector:android-sdk:1.+. Versions that do not match: 0.1.0 Required by: project :app Search in build.gradle files

What is command monitor?

Could not find anything in documentation

Can we filter session wrt user instead of Device?

Is AppSpector SOC 2 or ISO 27001 compliant?

Could somebody please advise whether AppSpector is SOC 2 or ISO 27001 compliant? We are working on a government project and those two standards are a hard requirement. Thank you.

Illegal class file: Class module-info is missing a super type. Class file version 53.

Since Weds 19th I get this error trying to compile my app. The error is associated with Appspector. Uninstalling Appspector solved it. Have you changed something that has caused this?

Monitor All Network Including 3rd Party Network

I tried Appspector, but it's not showing all network calls. 3rd party network calls not appear on the Appspector Network dashboard. How to intercept all network including 3rd party api calls?

[iOS] Incorrect urls for all curl imports

I have strange problem, all requests imported as curl have extra `http` in url (like `http://https//google.com`, where correct url would be `https://google.com`). Is it known bug?